Flutter 禁用空安全

本文提供两种解决方案,任选其一即可

在 Dart 文件顶部加上语言版本注释

// @dart=2.9
import 'package:flutter/material.dart';
1
2

在 dart 和 flutter 命令里,加入 --no-sound-null-safety 标记禁用

dart --no-sound-null-safety run
flutter run --no-sound-null-safety
1
2